IT in Education

Joomla! 2.5

joomlaThis is a very old version of Joomla!

You should not be using Joomla! 2.5. However if you do still have a Joomla 2.5 website, you might find these articles of some use.

Visit theĀ Joomla site to learn more and get the latest version.